J.A. — 22.8.2007 13:52

Muutin keskustelualueen säätöjä siten, että kuvia voi nyt lähettää entistä useammalle alueelle. Kaikki voivat lähettää kuvia paitsi kirjautumattomat vierailijat.

J.A. — 30.8.2007 22:14

Tässä taitaa olla (taas) jotain häikkää... Yleisellä alueella on näkyvissä kuvanlähetys-nappulat, mutta lopulliseen viestiin asti kuvia ei tule.

Viukkis — 17.9.2007 16:24

Aake on sen verran ahkerasti postitellut viime aikoina tyhjiä viestejä joissa lukee "kuvaliitteet", että pistää miettimään mahtaako olla syntynyt harhakuva että nuo olisivat jossain vaiheessa toimineet? Ainakaan itse en saa sen kummemmin Operalla kuin Firefoxillakaan näkyviin kuin tyhjän kehyksen.

ag — 17.9.2007 16:39

ööh.

kyllä ne tässä mun koneella näkyy. ja tietääkseni kotikoneellakin.

kuvien lähettämisessä oli kyllä jossain vaiheessa ongelmia. mut nyt sekin näyttää toimivan... onko muillakin ongelmia noitten kuvien kaa?

ag.

J.A. — 17.9.2007 20:13

Ville Paukkonen kirjoitti:

Aake on sen verran ahkerasti postitellut viime aikoina tyhjiä viestejä joissa lukee "kuvaliitteet", että pistää miettimään mahtaako olla syntynyt harhakuva että nuo olisivat jossain vaiheessa toimineet? Ainakaan itse en saa sen kummemmin Operalla kuin Firefoxillakaan näkyviin kuin tyhjän kehyksen.

Pikkukuvat näkyvät vain javascriptillä, valitettavasti. Itse kuvat sen sijaan näkyvät perinteisemmin, joten javascriptittömätkin voivat päästä katselemaan niitä - kun sohivat ensin aikansa "tyhjiä" kehyksiä ja toivovat parasta. Näin muistelen joskus testanneeni.

Kieltämättä outoa että pikkukuvat on toteutettu noin... Ne on vieläpä tehty ikään kuin taustakuvina. (Vaikea uskoa että kyseessä olisi tahallinen käytön rajoittaminen, koska sama lisäpalikka näyttää kuitenkin varsinaiset kuvat ilman mitään kikkailuja.)

J.A. — 17.9.2007 20:35

Väitin:

Pikkukuvat näkyvät vain javascriptillä - -

Ei se taidakaan olla noin, ainakaan enää. (Joskus viime vuonna ehkä oli.)

Viukkis — 18.9.2007 11:53

Näköjään Operalla pääsee sittenkin selailemaan kuvia kun painaa välilyöntiä sivulla mihin kuvaliite on upotettu. Ei kovinkaan kätevän tuntuista.

kumikaksonen — 18.9.2007 21:38

Täällä ainakin Opera näyttää kuvat ihan normaalisti, mitään kikkailematta. Operan versiona 9.22.

Heh, olikin sopiva aloitusviestini tälle palstalle, kun rekisteröinnistäkin tuli tänään sopivasti vuosi täyteen. :)

J.A. — 13.11.2007 21:53

Kuvanlähetys-systeemi on ilmeisesti mennyt rikki. Nyt ei onnistunut enää samoilla vehkeillä kuin ennen. (WinXP & Firefox.)

Tarkemmin sanoen: kuvan liittäminen viestiin näyttäisi onnistuvan, mutta thumbnailia ei tule valmiiseen viestiin. Vain tyhjä kehys. (Kuten tuolla: http://keskustelualue.absoluuttinennoll … html#p2290) Aiemmin lähetetyt kuvat näkyvät niin kuin pitää.

tj — 20.11.2007 11:52

Juhani Anttila kirjoitti:

Kuvanlähetys-systeemi on ilmeisesti mennyt rikki. Nyt ei onnistunut enää samoilla vehkeillä kuin ennen. (WinXP & Firefox.)

Tarkemmin sanoen: kuvan liittäminen viestiin näyttäisi onnistuvan, mutta thumbnailia ei tule valmiiseen viestiin. Vain tyhjä kehys. (Kuten tuolla: http://keskustelualue.absoluuttinennoll … html#p2290) Aiemmin lähetetyt kuvat näkyvät niin kuin pitää.

Joo ohan se nyt kumma kun tää paska aina kusee :( Tuo oli tällä kertaa peruja loppukesän teknisistä ongelmista. No nyt se on taas korjattu ja kaikki viimeaikoina uploadatut kuvat näkyy nyt oikein.

J.A. — 27.6.2017 10:20

Olisikohan tämä sittemmin toiminut n. kymmenen vuotta ennen kuin "taas" hajosi? :)

Nyt ei nimittäin toimi sen enempää kuvien kuin muidenkaan liitteiden lisääminen viesteihin.